Bug 377471 - can not use java withe firefox
can not use java withe firefox
Status: CLOSED DUPLICATE of bug 370711
Product: Fedora
Classification: Fedora
Component: java-1.7.0-icedtea (Show other bugs)
8
All Linux
low Severity high
: ---
: ---
Assigned To: Thomas Fitzsimmons
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-12 05:42 EST by Marco Löwl
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-15 11:19:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marco Löwl 2007-11-12 05:42:21 EST
[mloewl@Marco-NB firefox-2.0.0.8]$ ./firefox

java_vm: xcb_xlib.c:50: xcb_xlib_unlock: Assertion `c->xlib.lock' failed.
Could not read ack from child process
Plugin: Java VM process has died.
plugin: java process died due to signal 6
Could not start JavaVM!

VM did not start up properly
java_vm: xcb_xlib.c:50: xcb_xlib_unlock: Assertion `c->xlib.lock' failed.
Could not read ack from child process
Plugin: Java VM process has died.
plugin: java process died due to signal 6
Could not start JavaVM!

VM did not start up properly

java_vm: xcb_xlib.c:50: xcb_xlib_unlock: Assertion `c->xlib.lock' failed.
Could not read ack from child process
Plugin: Java VM process has died.
plugin: java process died due to signal 6
Could not start JavaVM!

VM did not start up properly
java_vm: xcb_xlib.c:50: xcb_xlib_unlock: Assertion `c->xlib.lock' failed.
Could not read ack from child process
Plugin: Java VM process has died.
plugin: java process died due to signal 6
Could not start JavaVM!

VM did not start up properly
Comment 1 Bill C. Riemers 2007-11-15 11:19:40 EST

*** This bug has been marked as a duplicate of 370711 ***

Note You need to log in before you can comment on or make changes to this bug.