Bug 378221 - i386 and x86_64 conflict
i386 and x86_64 conflict
Status: CLOSED DUPLICATE of bug 274731
Product: Fedora
Classification: Fedora
Component: avahi (Show other bugs)
8
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Martin Bacovsky
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-12 11:34 EST by Steve Fox
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-29 18:53:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steve Fox 2007-11-12 11:34:38 EST
Description of problem:

I am trying to install the i386 version of Firefox (to be able to use Flash) on
my x86_64 system. A duplicate file provided by both the i386 and x86_64 package
prevents all the pre-requisites from being installed, given the error:

Transaction Check Error:
  file /usr/share/avahi/service-types.db from install of avahi-0.6.21-6.fc8
conflicts with file from package avahi-0.6.21-6.fc8

Version-Release number of selected component (if applicable):

avahi-0.6.21-6.fc8

How reproducible:

every time

Steps to Reproduce:
1. yum install firefox.i386
Comment 1 Lennart Poettering 2007-11-29 18:53:40 EST

*** This bug has been marked as a duplicate of 274731 ***

Note You need to log in before you can comment on or make changes to this bug.