Bug 378751 - Nvidia hardware causes no pointer in X-windows
Nvidia hardware causes no pointer in X-windows
Status: CLOSED DUPLICATE of bug 182517
Product: Fedora
Classification: Fedora
Component: xorg-x11-drivers (Show other bugs)
8
All Linux
low Severity urgent
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-12 16:05 EST by Karl F. Larsen
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-13 04:39:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
This explains how the bug can be fixed on future versions of Fedora (299 bytes, text/plain)
2007-11-12 16:05 EST, Karl F. Larsen
no flags Details

  None (edit)
Description Karl F. Larsen 2007-11-12 16:05:40 EST
Description of problem:
When you load Fedora 7 or 8 and after the first re-boot the system boots up with
a broken image that can be used, but the pointer on the arrow is missing. It
makes it impossible to use your mouse.

Version-Release number of selected component (if applicable):


How reproducible:
This is a 100% reproducible problem when using a Nvidia any model VGA hardware. 

Steps to Reproduce:
1.Load Fedora 8 from DVD
2.Reboot computer
3.See that there is no pointer on your mouse.
  
Actual results:
No pointer so no way to do much on X Windows. 

Expected results:
Pointer so the mouse works fine and you can begin to set up the new system.

Additional info:
Comment 1 Karl F. Larsen 2007-11-12 16:05:40 EST
Created attachment 255761 [details]
This explains how the bug can be fixed on future versions of Fedora
Comment 2 Matěj Cepl 2007-11-13 04:39:03 EST

*** This bug has been marked as a duplicate of 182517 ***

Note You need to log in before you can comment on or make changes to this bug.