Bug 37954 - System crashes hard on Gnome X logoff
System crashes hard on Gnome X logoff
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: XFree86-Servers (Show other bugs)
7.1
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-04-26 22:37 EDT by mmoneta
Modified: 2007-04-18 12:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-30 04:47:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description mmoneta 2001-04-26 22:37:02 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (Win98; U)


Frequently (about 50% of the time) when I log out of my X session, the entire system crashes hard (no message, no keyboard response, 
remote access down).  No messages in logs.  Using XFree86-I128.  Manual fsck needed frequently to recover.

Reproducible: Sometimes
Steps to Reproduce:
1.Login
2.Logout
3.There is no step 3... :-)
	

Actual Results:  Logoff appears to proceed normally, screen goes blank, never recovers.  Hard reset required.

Expected Results:  Login window redisplayed.

Tried updating XFree86 to latest version 4.0.3-9, no change.  X was working perfectly in 7.0 with bug 18372 changes.  Also have latest Ximian 
Gnome installed.
Comment 1 mmoneta 2001-04-28 18:10:21 EDT
I gave up and switched to an ATI All-In-Wonder Rage 128/32MB card.  Problem solved.
Comment 2 Mike A. Harris 2001-04-30 04:47:15 EDT
XFree86-I128 is XFree86 3.3.6 - you should run XFree86 4.0.3 by invoking
Xconfigurator --preferxf4 and it should work ok.  The XFree86-I128 server
from 3.3.6 shouldn't even be in the distro anymore because 4.x works better
on these cards.

Can you try the i128 card with 4.0.3 with the above Xconfigurator invocation
and let me know if it works for you now?

Note You need to log in before you can comment on or make changes to this bug.