Bug 380061 - new upstream release gawk-3.1.6
new upstream release gawk-3.1.6
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: gawk (Show other bugs)
10
All Linux
low Severity low
: ---
: ---
Assigned To: Stepan Kasal
Fedora Extras Quality Assurance
http://www.gnu.org/software/gawk/
:
: 434677 (view as bug list)
Depends On:
Blocks: F10Target
  Show dependency treegraph
 
Reported: 2007-11-13 09:20 EST by Denise Dumas
Modified: 2008-12-13 10:08 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-13 10:08:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Florian La Roche 2007-11-13 09:20:21 EST
Description of problem:

gawk-3.1.6 is released upstream, we could update Fedora-devel with
it.

Thanks a lot,

Florian La Roche



Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 petrosyan 2008-03-11 11:52:59 EDT
*** Bug 434677 has been marked as a duplicate of this bug. ***
Comment 3 Jeremy Katz 2008-04-17 03:09:31 EDT
Really too late to do this for F9 at this point
Comment 4 Bug Zapper 2008-05-13 23:52:44 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 5 acount closed by user 2008-05-26 04:56:04 EDT
waiting... for Fedora 10
Comment 6 acount closed by user 2008-07-06 05:24:52 EDT
ping!

will it be ready for fedora 10 ?


-thanks-
Comment 7 Bug Zapper 2008-11-25 21:03:12 EST
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 8 Fedora Update System 2008-12-13 10:08:33 EST
gawk-3.1.6-2.fc10 has been pushed to the Fedora 10 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.