This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 380571 - System Tray in panel shows blank areas
System Tray in panel shows blank areas
Status: CLOSED DUPLICATE of bug 214222
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
7
i386 Linux
low Severity low
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-13 12:40 EST by David Mueller
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-13 12:51:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description David Mueller 2007-11-13 12:40:56 EST
Description of problem:

Applications that aren't currently showing an icon result in a blank area in the
system tray.  This is new with KDE 3.5.8; this wasn't an issue with the previous
3.5.7 release.

The blank spaces appear to be caused by bluetooth-applet (no Bluetooth installed
on this system), puplet, and sealert (SELinux is set to Disabled on this system).

Version-Release number of selected component (if applicable):

kdebase-3.5.8-3.fc7

Steps to Reproduce:
1. Update to latest version of KDE packages.
2. Logout and then log back in to a KDE desktop.
3. Note presence of blank spaces in systray.
  
Actual results:

Blank spaces in systray.

Expected results:

No blank spaces in systray.  If an icon has nothing to display, nothing should
appear.

Additional info:
Comment 1 Rex Dieter 2007-11-13 12:51:28 EST
gtk2-based applets?  It's an old gtk2 bug.

*** This bug has been marked as a duplicate of 214222 ***

Note You need to log in before you can comment on or make changes to this bug.