This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 380701 - X doesn't display a mouse cursor -- Dell E521 -- nvidia GeForce 6150 LE
X doesn't display a mouse cursor -- Dell E521 -- nvidia GeForce 6150 LE
Status: CLOSED DUPLICATE of bug 182517
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-nv (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-13 14:02 EST by Tom Cross
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-14 08:35:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Tom Cross 2007-11-13 14:02:50 EST
Install default "Desktop" install of Fedora 8 on Dell Dimension E521.  No
problems with install.  After initial reboot there is no "X" cursor.

lscpi lists video card as:
VGA compatible controller: nVidia Corporation C51 [GeForce 6150 LE] (rev a2)

I installed livna's nvidia driver and my mouse cursor is working fine.
Comment 1 Matěj Cepl 2007-11-14 08:35:53 EST

*** This bug has been marked as a duplicate of 182517 ***

Note You need to log in before you can comment on or make changes to this bug.