Bug 380771 - NetworkManager completely unaware of my PPPOE ADSL connection
NetworkManager completely unaware of my PPPOE ADSL connection
Status: CLOSED DUPLICATE of bug 388701
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
8
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-13 14:33 EST by Andrea Santilli
Modified: 2007-12-03 11:33 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-03 11:33:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrea Santilli 2007-11-13 14:33:18 EST
Description of problem:
Network Manager does not show the connect/disconnect options in the menu for the
PPPOE ADSL connection I configured using system-config-network.
The connection works fine if I enable/disable it in system-config-network.
Anyway the ethernet card works correctly through NetworkManager.
Sadly this bug appeared in F8 but I've never had such a problem with previous
versions of Fedora.

Version-Release number of selected component (if applicable):
0.7

How reproducible:
Always

Steps to Reproduce:
1. Set an pppoe adsl connection up through system-config-network on a perfectly
configured ethernet card
2. Save the configuration and restart NetworkManager service (or reboot)
3. NetworkManager does not display the connect/disconnect options for the pppoe
adsl connection just configured
Comment 1 Dan Williams 2007-12-03 11:33:42 EST
duping this to the generic PPP tracker bug since that's a prereq for this support.

*** This bug has been marked as a duplicate of 388701 ***

Note You need to log in before you can comment on or make changes to this bug.