Bug 381751 - awk missing from some extfs scripts
awk missing from some extfs scripts
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: mc (Show other bugs)
8
i386 Linux
low Severity low
: ---
: ---
Assigned To: Jindrich Novy
Fedora Extras Quality Assurance
:
: 393201 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-14 03:19 EST by vvs
Modified: 2013-07-02 19:24 EDT (History)
2 users (show)

See Also:
Fixed In Version: 4.6.1a-50.20070604cvs.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-20 13:03:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description vvs 2007-11-14 03:19:04 EST
Description of problem:

While trying to explore iso image I've discovered that it don't work. When I've
tried other file types I've found that they don't work as well.

Version-Release number of selected component (if applicable):

mc-4.6.1a-49.20070604cvs.fc8

How reproducible:

Always

Steps to Reproduce:
1. In one of the file panels place cursor on a file with extension .iso and
press Enter
  
Actual results:

There will be a red window with error explanation and "No such file or
directory" at the bottom

Expected results:

There should be file listing of iso9660 file system

Additional info:

Looking at the script /usr/share/mc/extfs/iso9660 you may notice that on the
line 65 there is no awk command where it should be. This command should be
generated by autotools macro during configuration.
Comment 1 Jindrich Novy 2007-11-14 08:59:54 EST
Yup, next update will fix. It comes from the times when gawk wanishes from the
Exception list for a while. Thanks for noticing!
Comment 2 Fedora Update System 2007-11-14 22:36:52 EST
mc-4.6.1a-50.20070604cvs.fc8 has been pushed to the Fedora 8 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update mc'
Comment 3 Fedora Update System 2007-11-20 13:03:13 EST
mc-4.6.1a-50.20070604cvs.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 4 Jindrich Novy 2007-11-21 04:57:16 EST
*** Bug 393201 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.