Bug 381971 - exception occured
exception occured
Status: CLOSED DUPLICATE of bug 252136
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
i386 Linux
low Severity low
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2007-11-14 04:40 EST by Laszlo ASZALOS
Modified: 2007-11-30 17:12 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-11-14 10:16:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
crash dump (803.39 KB, text/plain)
2007-11-14 04:40 EST, Laszlo ASZALOS
no flags Details
Exception (2.41 KB, text/plain)
2007-11-14 07:54 EST, Gustavo Maciel Dias Vieira
no flags Details

  None (edit)
Description Laszlo ASZALOS 2007-11-14 04:40:23 EST
Description of problem:
Version-Release number of selected component (if applicable):
Name   : pirut
Arch   : noarch
Version: 1.3.23
Release: 1.fc7
Size   : 1.4 M
Repo   : installed

How reproducible:

Steps to Reproduce:
1. Software install from the fedora main menu (szoftver hozzáadása/eltávolítása)
2. Click on listing tab or search tab (keresés/listázás)

Actual results:
Unhandled exception - popup window

Expected results:
list the packages

Additional info:
Comment 1 Laszlo ASZALOS 2007-11-14 04:40:23 EST
Created attachment 257831 [details]
crash dump
Comment 2 Gustavo Maciel Dias Vieira 2007-11-14 07:53:38 EST
I'm seeing the same bug here: F7, all updates, pirut-1.3.23-1.fc7.noarch

If I try to search for a package in the search top or if I click in the list
tab, the exception is thrown. This effectively stops Pirut from working at all
(so please someone change the severity). I could not check if it affects Pup also. 

I'm attaching the exception thrown in my system (removing some of the cruft).
The problem (in both cases), seems to be related to translated messages. It may
be necessary to change the locale to something other than en_US to trigger it.

Please, can someone change the summary also, to something like: Exception thrown
in package list with translated messages.
Comment 3 Gustavo Maciel Dias Vieira 2007-11-14 07:54:11 EST
Created attachment 257991 [details]
Comment 4 Jeremy Katz 2007-11-14 10:16:08 EST

*** This bug has been marked as a duplicate of 252136 ***

Note You need to log in before you can comment on or make changes to this bug.