Bug 382121 - Lohit Malayalam fonts are rendered incorrectly.
Lohit Malayalam fonts are rendered incorrectly.
Status: CLOSED DUPLICATE of bug 242016
Product: Fedora
Classification: Fedora
Component: lohit-fonts (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Rahul Bhalerao
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-14 06:08 EST by Manilal
Modified: 2007-11-30 17:12 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-14 07:46:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Wikipedia page on a firefox browser with rachana-g01 font (398.77 KB, image/png)
2007-11-14 08:11 EST, Manilal
no flags Details

  None (edit)
Description Manilal 2007-11-14 06:08:04 EST
Description of problem:
The lohit-malayalam-fonts are rendered incorrectly in Fedora 8. The common
example is the rendering of "Pra" which is formed from പ+ര. But in lohit fonts
this is defined as പ+റ. This was not an issue in Fedora 7.

Version-Release number of selected component (if applicable):
fonts-malayalam-2.1.5-3.fc8
pango-1.18.3-1.fc8

How reproducible:
Always

Steps to Reproduce:
1. Open http://ml.wikipedia.org in Mozilla Firefox.
2.
3.
  
Actual results:


Expected results:


Additional info:
https://bugzilla.redhat.com/show_bug.cgi?id=379431
http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=418822
http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=404727
http://bugzilla.gnome.org/show_bug.cgi?id=357790#c5
Comment 1 Parag Nemade 2007-11-14 07:46:14 EST
I don't think opening many bugs with same problem will help you.
F-7 and F-8 have same rpms. No modifications done in Malayalam Font so this is
pango issue not font issue
Additional info:
http://download.fedora.redhat.com/pub/fedora/linux/releases/7/Fedora/i386/os/Fedora/fonts-malayalam-2.1.5-1.fc7.noarch.rpm
is same as
http://download.fedora.redhat.com/pub/fedora/linux/releases/8/Fedora/i386/os/Packages/lohit-fonts-malayalam-2.1.5-3.fc8.noarch.rpm

The only release change is because of we moved font file from fonts-malayalam to
lohit-fonts-malayalam


Closing this as Duplicate. 


*** This bug has been marked as a duplicate of 242016 ***
Comment 2 Manilal 2007-11-14 08:10:39 EST
I know that opening many bugs with same issue will not resolve my issue.  I am
sure that there was issue with both the above font packages. I have attached a
screenshot with Rachana-g01 font. It doesn't have the "pra" issue. but there are
some other problems. Please find the screenshot.
Comment 3 Manilal 2007-11-14 08:11:39 EST
Created attachment 258011 [details]
Wikipedia page on a firefox browser with rachana-g01 font

Note You need to log in before you can comment on or make changes to this bug.