Bug 382221 - perl-Event uses nonexistent %{_fixperms} macro
perl-Event uses nonexistent %{_fixperms} macro
Status: CLOSED DUPLICATE of bug 382251
Product: Fedora
Classification: Fedora
Component: perl-Event (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Chris Weyl
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-14 06:36 EST by Lubomir Kundrak
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-14 11:53:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lubomir Kundrak 2007-11-14 06:36:21 EST
Description of problem:

sh: line 0: fg: no job control
Building target platforms: i686
Building for target i686
Executing(%prep): /bin/sh -e /var/tmp/rpm-tmp.73421
+ umask 022
+ cd /usr/src/redhat/BUILD
+ LANG=C
+ export LANG
+ unset DISPLAY
+ cd /usr/src/redhat/BUILD
+ rm -rf Event-1.09
+ /bin/gzip -dc /usr/src/redhat/SOURCES/Event-1.09.tar.gz
+ tar -xf -
+ STATUS=0
+ '[' 0 -ne 0 ']'
+ cd Event-1.09
+ perldoc perlgpl
+ perldoc perlartistic
+ find . -type f -exec chmod -c -x '{}' +
+ '%{_fixperms}' demo util
/var/tmp/rpm-tmp.73421: line 41: fg: no job control
error: Bad exit status from /var/tmp/rpm-tmp.73421 (%prep)


RPM build errors:
    Bad exit status from /var/tmp/rpm-tmp.73421 (%prep)


Version-Release number of selected component (if applicable):

Today's rawhide
Comment 1 Chris Weyl 2007-11-14 11:53:28 EST

*** This bug has been marked as a duplicate of 382251 ***

Note You need to log in before you can comment on or make changes to this bug.