Bug 382241 - perl-IO-Prompt uses nonexistent %{_fixperms} macro
perl-IO-Prompt uses nonexistent %{_fixperms} macro
Status: CLOSED DUPLICATE of bug 382251
Product: Fedora
Classification: Fedora
Component: perl-IO-Prompt (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Chris Weyl
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-14 06:38 EST by Lubomir Kundrak
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-14 11:53:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lubomir Kundrak 2007-11-14 06:38:44 EST
Description of problem:

sh: line 0: fg: no job control
sh: line 0: fg: no job control
Building target platforms: i686
Building for target i686
Executing(%prep): /bin/sh -e /var/tmp/rpm-tmp.73050
+ umask 022
+ cd /usr/src/redhat/BUILD
+ LANG=C
+ export LANG
+ unset DISPLAY
+ cd /usr/src/redhat/BUILD
+ rm -rf IO-Prompt-v0.99.4
+ /bin/gzip -dc /usr/src/redhat/SOURCES/IO-Prompt-v0.99.4.tar.gz
+ tar -xf -
+ STATUS=0
+ '[' 0 -ne 0 ']'
+ cd IO-Prompt-v0.99.4
+ cd examples
+ chmod -x clear.pl cmdline.pl data.pl default.pl hand.pl interactive.pl
lingua.pl menu.pl nonl.pl num.pl passwd.pl record.pl require.pl to.pl tty.pl
underscore.pl while_until.pl yesno.pl
+ '%{_fixperms}' clear.pl cmdline.pl data.pl default.pl hand.pl interactive.pl
lingua.pl menu.pl nonl.pl num.pl passwd.pl record.pl require.pl to.pl tty.pl
underscore.pl while_until.pl yesno.pl
/var/tmp/rpm-tmp.73050: line 38: fg: no job control
error: Bad exit status from /var/tmp/rpm-tmp.73050 (%prep)


RPM build errors:
    Bad exit status from /var/tmp/rpm-tmp.73050 (%prep)

Version-Release number of selected component (if applicable):

Today's rawhide
Comment 1 Chris Weyl 2007-11-14 11:53:36 EST

*** This bug has been marked as a duplicate of 382251 ***

Note You need to log in before you can comment on or make changes to this bug.