Bug 383331 - boincmgr won't start - assertion failed
boincmgr won't start - assertion failed
Status: CLOSED DUPLICATE of bug 301691
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: X/OpenGL Maintenance List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-14 15:37 EST by Vittorio Sozzi
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-15 10:15:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Vittorio Sozzi 2007-11-14 15:37:10 EST
Description of problem:
boincmgr (Boinc Manager - http://boinc-berkeley.edu) fails to start. 
The error given is (italian F8 version):

boincmgr: xcb_xlib.c:41: xcb_xlib_lock: Asserzione `!c->xlib.lock' fallita.
Abortito



How reproducible:
run run_manager


Steps to Reproduce:
1. install boinc in a folder
2. run run_manager


Additional info:
http://setiathome.berkeley.edu/forum_thread.php?id=43336

They say it's a Fedora problem :)
In fact with Fedora Core 6 I user before, it was running out of the box.

PS: Sorry if I posted the bug in wrong page, I'm just a learning-user of GNU/Linux
Comment 1 Matěj Cepl 2007-11-15 10:15:45 EST

*** This bug has been marked as a duplicate of 292581 ***
Comment 2 Matěj Cepl 2007-11-15 10:17:28 EST

*** This bug has been marked as a duplicate of 301691 ***
Comment 3 Vittorio Sozzi 2007-11-15 10:38:46 EST
Just for future readers information...

I've applied the workaround proposed in
https://bugzilla.redhat.com/show_bug.cgi?id=292581 but still not working.

I fixed the issue installing the libxcb packets listed here
https://bugzilla.redhat.com/show_bug.cgi?id=301691 (URL
http://ajax.fedorapeople.org/libxcb/).

Note You need to log in before you can comment on or make changes to this bug.