Bug 383451 - Gdesklets Crashes at Startup
Gdesklets Crashes at Startup
Status: CLOSED DUPLICATE of bug 366051
Product: Fedora
Classification: Fedora
Component: gdesklets (Show other bugs)
8
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Luya Tshimbalanga
Fedora Extras Quality Assurance
:
Depends On: 366051
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-14 16:11 EST by Brad Longo
Modified: 2007-11-30 17:12 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-29 02:57:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
gdesklets-daemon-bugreport (374.29 KB, text/plain)
2007-11-14 16:11 EST, Brad Longo
no flags Details

  None (edit)
Description Brad Longo 2007-11-14 16:11:32 EST
Description of problem:
gdesklets crashes at startup

Version-Release number of selected component (if applicable):
gdesklets-0.35.4-9.fc8

How reproducible:
every time

Steps to Reproduce:
1.start gdesklets
2.
3.
  
Actual results:
program crashes

Expected results:
gdesklets should start

Additional info:
bug report is attached
Comment 1 Brad Longo 2007-11-14 16:11:32 EST
Created attachment 258851 [details]
gdesklets-daemon-bugreport
Comment 2 Tyler Owen 2007-11-14 21:00:10 EST
Can you please post the contents of your ~/.gdesklets/logs/gdesklets%3A0.0.log 
Comment 3 Brad Longo 2007-11-14 23:40:38 EST
theres nothing in there except this line.

Log messages of /home/brad/.gdesklets/logs/gdesklets%3A0.0.log
Comment 4 Luya Tshimbalanga 2007-11-20 03:06:53 EST
Please test
http://luya.fedorapeople.org/packages/RPMS/gdesklets-0.36-0.1.beta.fc8.x86_64.rpm
if the issue goes away. That version will available in Koji shortly.
Comment 5 Fedora Update System 2007-11-20 12:55:50 EST
gdesklets-0.36-0.1.1.beta.fc8 has been pushed to the Fedora 8 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update gdesklets'
Comment 6 Patrick C. F. Ernzer 2007-11-22 20:10:03 EST
I can confirm that gdesklets-0.36-0.1.1.beta.fc8 from updates-testing solves the
problem. (mind you, it displays a nag dialog that it is a beta versin and that
the user may prefer a stable version)
Comment 7 Luya Tshimbalanga 2007-11-23 02:25:40 EST
It will happen when starting gdesklets for the first time.
Comment 8 Patrick C. F. Ernzer 2007-11-23 02:40:07 EST
in response to comment #7 and in reference to comment #6:
my bad I was not clear enough;
yes, the dialog says it is a one time dialog, I was more thinking along the
lines of our Fedora stable users being potentially confused by the message and
start hunting for a stable version.
Can we easily add a line or two to the dialog to the effect of the message being
OK and us simply delivering the latest known working version.
Comment 9 Luya Tshimbalanga 2007-11-23 03:09:27 EST
(In reply to comment #8)
> in response to comment #7 and in reference to comment #6:
> my bad I was not clear enough;
> yes, the dialog says it is a one time dialog, I was more thinking along the
> lines of our Fedora stable users being potentially confused by the message and
> start hunting for a stable version.
> Can we easily add a line or two to the dialog to the effect of the message being
> OK and us simply delivering the latest known working version.


yes, we can via patch until 0.36 version  is released.
Comment 10 Brad Longo 2007-11-23 16:54:23 EST
(In reply to comment #5)
> gdesklets-0.36-0.1.1.beta.fc8 has been pushed to the Fedora 8 testing
repository.  If problems still persist, please make note of it in this bug report.
>  If you want to test the update, you can install it with 
>  su -c 'yum --enablerepo=updates-testing update gdesklets'

I installed this beta version and my problems are gone.  thanks
Comment 11 Luya Tshimbalanga 2007-11-29 02:57:32 EST

*** This bug has been marked as a duplicate of 366051 ***

Note You need to log in before you can comment on or make changes to this bug.