Bug 384091 - Crash in 'Create VPN Connection2 of 2' dialog
Crash in 'Create VPN Connection2 of 2' dialog
Status: CLOSED DUPLICATE of bug 320941
Product: Fedora
Classification: Fedora
Component: NetworkManager-openvpn (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Tim Niemueller
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-15 01:28 EST by Fran Taylor
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-15 07:09:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
report generated by crash (329.01 KB, text/plain)
2007-11-15 01:33 EST, Fran Taylor
no flags Details

  None (edit)
Description Fran Taylor 2007-11-15 01:28:35 EST
Description of problem:
setup dialog crashes

Version-Release number of selected component (if applicable):
NetworkManager-gnome-0.7.0-5.svn3030.fc8

How reproducible:
every time

Steps to Reproduce:
1. Select 'Configure VPN...' from NetworkManager menu
2. Click 'Add', then 'Forward', select 'OpenVPN client', click 'Forward'
3. Type something in the 'Connection name' box
4. Click in the 'Gateway Address' box and strike any character.  Crash!
  
Actual results:
Crash!
Dialog box says the culprit is 'nm-vpn-properties'

Expected results:
Not crash!

Additional info:
Comment 1 Fran Taylor 2007-11-15 01:33:13 EST
Created attachment 259531 [details]
report generated by crash
Comment 2 Tim Niemueller 2007-11-15 07:09:02 EST

*** This bug has been marked as a duplicate of 320941 ***

Note You need to log in before you can comment on or make changes to this bug.