Bug 384131 - crash of pirut at selecting the optional products
crash of pirut at selecting the optional products
Status: CLOSED DUPLICATE of bug 252136
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
7
i686 Linux
low Severity low
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-15 02:08 EST by Elmar Böhler
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-15 20:09:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
saved crash dump (641.65 KB, application/octet-stream)
2007-11-15 02:08 EST, Elmar Böhler
no flags Details

  None (edit)
Description Elmar Böhler 2007-11-15 02:08:09 EST
Description of problem: crash at the selection of the optional products


Version-Release number of selected component (if applicable):2.6.23.1-21.fc7


How reproducible:


Steps to Reproduce:
1. start pirut
2. select optional products
3.
  
Actual results:
unhandled exception has occurred

Expected results:


Additional info:
Comment 1 Elmar Böhler 2007-11-15 02:08:09 EST
Created attachment 259541 [details]
saved crash dump
Comment 2 Jeremy Katz 2007-11-15 20:09:24 EST

*** This bug has been marked as a duplicate of 252136 ***

Note You need to log in before you can comment on or make changes to this bug.