Bug 384331 - OpenVPN component of NetworkManager no longer works since upgrading from FC7 to F8.
OpenVPN component of NetworkManager no longer works since upgrading from FC7 ...
Status: CLOSED DUPLICATE of bug 320941
Product: Fedora
Classification: Fedora
Component: NetworkManager-openvpn (Show other bugs)
8
i686 Linux
high Severity high
: ---
: ---
Assigned To: Tim Niemueller
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-15 05:53 EST by Christopher J. Buckley
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-15 06:12:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Crash report (301.04 KB, text/plain)
2007-11-15 05:53 EST, Christopher J. Buckley
no flags Details

  None (edit)
Description Christopher J. Buckley 2007-11-15 05:53:56 EST
Description of problem:

When using NetworkManager to handle OVPN connections, the *moment* you enter a
gateway address the application crashes.  I will include the crash report for
inspection.

Version-Release number of selected component (if applicable):

openvpn-2.1-0.19.rc4.fc7
NetworkManager-0.7.0-0.5.svn3030.fc8

How reproducible:

Steps to Reproduce:
1. Within NetworkManager > VPN CONNECTION > CONFIGURE 
2. ADD, OpenVPN client, 'FOO', 
3. Connection Name - "bar"
4. Merely moving to the Gateway address triggers a program crash of NM.
Comment 1 Christopher J. Buckley 2007-11-15 05:53:56 EST
Created attachment 259701 [details]
Crash report
Comment 2 Christopher J. Buckley 2007-11-15 06:12:05 EST

*** This bug has been marked as a duplicate of 320941 ***

Note You need to log in before you can comment on or make changes to this bug.