Bug 38549 - Internal error in collect_expansion, at tradcpp.c:2844
Summary: Internal error in collect_expansion, at tradcpp.c:2844
Status: CLOSED DUPLICATE of bug 38551
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: make   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jakub Jelinek
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-05-01 14:15 UTC by Frans Nijenhuis
Modified: 2007-04-18 16:32 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-01 14:15:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Frans Nijenhuis 2001-05-01 14:15:19 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.4.4 i686; en-US; 0.8.1) Gecko/20010425


When running "make Makefiles" which calls imake, I now receive the
following message.This used to run without any problems with RedHat 6.2.

[root@aragorn C++SIM]# make Makefiles
Making Makefiles in ./Include
*command line*:1: Internal error in collect_expansion, at tradcpp.c:2844
Please submit a full bug report.
See <URL:http://bugzilla.redhat.com/bugzilla/> for instructions.
imake: Exit code 1.
  Stop.


Reproducible: Always
Steps to Reproduce:
1.tar xvzf cppsim_1.7.4.tar.gz
2.cd C++SIM
3../configure
4. make -f MakefileBoot
5. make Makefiles
	

Actual Results:  step 5. exits with the internal error

Expected Results:  Step 5. should have produced the makefiles in each
subdirectory

the make Makefiles calls the "imake" command. Apparently, this commands
fails (don't know which *.rpm, so selected make).

Comment 1 Jakub Jelinek 2001-05-01 15:40:28 UTC

*** This bug has been marked as a duplicate of 38551 ***


Note You need to log in before you can comment on or make changes to this bug.