Bug 386051 - Google Toolbar Bookmarks Do Not Work On Firefox!
Google Toolbar Bookmarks Do Not Work On Firefox!
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
All Linux
low Severity urgent
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
: Reopened
: 378001 (view as bug list)
Depends On:
  Show dependency treegraph
Reported: 2007-11-15 19:06 EST by sean.mcguffee
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-11-20 08:04:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description sean.mcguffee 2007-11-15 19:06:57 EST
Description of problem:
google toolbar bookmarks do not function

Version-Release number of selected component (if applicable):
Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv: Gecko/20071105
Fedora/ Firefox/

How reproducible:
Every time.

Steps to Reproduce:
1. Click on Google Toolbar Bookmarks within FireFox.
Actual results:
"Downloading bookmarks..." is continuously displayed.

Expected results:
I expect my bookmarks to open.

Additional info:
Comment 1 Matěj Cepl 2007-11-16 05:05:37 EST
(that's how I would like to see "Steps to reproduce" filled, now just for the

1) I went to http://toolbar.google.com and downloaded the toolbar, imported
bookmarks from del.icio.us using http://persistent.info/cgi-bin/delicious/import.py
2) Restarted and reproduced the problem
3) Went to the support group http://groups.google.com/group/FFToolbar-Group and
searched for "Downloading bookmarks" string
4) Found many messages (for example
stating clearly that Google Toolbar doesn't work on 64bit operating systems.
5) Closed this bug as NOTABUG (meaning there is no bug in RH Firefox)

(that's actually what I did exactly, because I have x86_64 here as well)
Comment 2 sean.mcguffee 2007-11-16 09:59:35 EST
This IS a BUG in FIREFOX. My x86_64 Netscape Navigator has bookmarks working
just fine in google toolbar. 
Comment 3 Matěj Cepl 2007-11-16 11:59:39 EST
a) I don't care about Netscape Navigator -- it is different piece of software
(for which we don't have source code)
b) this bug is filed against a testing version of Fedora Core 6, so it should be
already closed half a year ago.
Comment 4 sean.mcguffee 2007-11-16 12:47:33 EST
Sorry about that--I swear I had set this up as a F8 bug. Just to clarify, this
is on the new Werewolf version of Fedora 8. And, you do care that google
bookmarks work under netscape because you tried to dismiss this as a problem
with google's toolbar not working in 64 bit environments. That simply isn't the
case. The only problem is with google toolbar inside of 64 bit firefox, so that
is a bug in Firefox, not in the toolbar. 
Comment 5 Matěj Cepl 2007-11-19 09:39:51 EST
No, I don't care about Netscape Navigator at all, which might get (and probably
got) patches in AOL to work with Google Toolbar.
Comment 6 Matěj Cepl 2007-11-19 09:40:50 EST
*** Bug 378001 has been marked as a duplicate of this bug. ***
Comment 7 sean.mcguffee 2007-11-19 18:43:02 EST
There couldn't be a more important bug to fix than this. Please quit ignoring 
Comment 8 Christopher Aillon 2007-11-20 08:04:11 EST
We do not ship Google Toolbar, therefore we can't possibly make it work.  Please
contact the vendor of Google Toolbar.

Note You need to log in before you can comment on or make changes to this bug.