Bug 387111 - Pirut crashes on search request
Pirut crashes on search request
Status: CLOSED DUPLICATE of bug 252136
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
7
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-16 11:10 EST by Massimo Carboni
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-16 11:19:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
log of pirut crash (732.20 KB, application/octet-stream)
2007-11-16 11:10 EST, Massimo Carboni
no flags Details

  None (edit)
Description Massimo Carboni 2007-11-16 11:10:19 EST
Description of problem:
Installed FC7, performed a full "yum update", rebooted.
Now Pirut crashes when searching for packages

Version-Release number of selected component (if applicable):


How reproducible:
always

Steps to Reproduce:
1. open pirut
2. select search tab and enter something to search for
3. click search button
  
Actual results:
pirut crashes

Expected results:
the result of the search operation

Additional info:
Comment 1 Massimo Carboni 2007-11-16 11:10:20 EST
Created attachment 261421 [details]
log of pirut crash
Comment 2 Jeremy Katz 2007-11-16 11:19:28 EST

*** This bug has been marked as a duplicate of 252136 ***

Note You need to log in before you can comment on or make changes to this bug.