Bug 387221 - No session log in and session logout system sound
No session log in and session logout system sound
Status: CLOSED DUPLICATE of bug 421841
Product: Fedora
Classification: Fedora
Component: pulseaudio (Show other bugs)
8
i686 Linux
low Severity low
: ---
: ---
Assigned To: Lennart Poettering
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-16 11:49 EST by Chris
Modified: 2008-03-28 17:08 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-28 17:08:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris 2007-11-16 11:49:37 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.8.1.9) Gecko/20071105 Fedora/2.0.0.9-1.fc8 Firefox/2.0.0.9

Description of problem:
When i start my PC, there is no "music" (system sound). And when i disconnect, there is no sound either.
Besides this, all sounds are working fine, including all usual system sound. When i make a test, the log in and log out sounds work. But i do not get those when i actually log in or log out ... (don't know if i am clear ...)

Version-Release number of selected component (if applicable):
kernel 2.6.23.1-49.fc8

How reproducible:
Always


Steps to Reproduce:
1.boot pc - no sound
2. then all sounds OK during session
3.log out - no sound

Actual Results:
no swelcoming and logout sounds

Expected Results:
log in and log out sounds should have been played

Additional info:
All other sounds work fine.
Comment 1 Lennart Poettering 2007-11-29 19:29:29 EST
Are you using the default sounds?

Please paste the contents of ~/.xsession-errors here.
Comment 2 Chris 2007-11-30 11:03:07 EST
Yes, i am using the default sounds.
Here is the .xsession-errors of /root :

SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/3306,unix/unix:/tmp/.ICE-unix/3306
Avertissement du gestionnaire de fenêtres : La lecture du fichier de session
enregistré /root/.metacity/sessions/default1.ms a échoué : L'ouverture du
fichier « /root/.metacity/sessions/default1.ms » a échoué : Aucun fichier ou
répertoire de ce type
11
Initializing nautilus-image-converter extension

** (nm-applet:3405): WARNING **: No connections defined

** (nm-applet:3405): WARNING **: No networks found in the configuration database
Initializing nautilus-search-tool extension

** (nm-applet:3405): WARNING **: Error in get_property: The name
org.freedesktop.NetworkManager was not provided by any .service files


** (nm-applet:3405): WARNING **: Error in get_property: The name
org.freedesktop.NetworkManager was not provided by any .service files

start time: Tue Dec 26 06:00:00 2006


** (gnome-panel:3384): CRITICAL **: panel_util_key_file_load_from_uri: assertion
`uri != NULL' failed
could not attach to desktop process
Avertissement du gestionnaire de fenêtres : CurrentTime used to choose focus
window; focus window may not be correct.
Avertissement du gestionnaire de fenêtres : Got a request to focus the
no_focus_window with a timestamp of 0.  This shouldn't happen!
Failed to kill esd (pid 3377)
Comment 3 Chris 2007-11-30 11:06:42 EST
Here is also the other xsessions-errors file found in /home/valerie 

SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/2790,unix/unix:/tmp/.ICE-unix/2790

** (gnome-session:2790): WARNING **: Host name lookup failure on localhost.
Avertissement du gestionnaire de fenêtres : La lecture du fichier de session
enregistré /home/valerie/.metacity/sessions/default1.ms a échoué : L'ouverture
du fichier « /home/valerie/.metacity/sessions/default1.ms » a échoué : Aucun
fichier ou répertoire de ce type
11

** (nm-applet:2892): WARNING **: Error in get_property: The name
org.freedesktop.NetworkManager was not provided by any .service files


** (nm-applet:2892): WARNING **: Error in get_property: The name
org.freedesktop.NetworkManager was not provided by any .service files
Comment 4 Lennart Poettering 2008-03-28 17:08:33 EDT

*** This bug has been marked as a duplicate of 421841 ***

Note You need to log in before you can comment on or make changes to this bug.