Bug 38748 - mkkickstart generates invalid lang setting en_GB
mkkickstart generates invalid lang setting en_GB
Status: CLOSED DUPLICATE of bug 53073
Product: Red Hat Linux
Classification: Retired
Component: mkkickstart (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Matt Wilson
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-05-02 09:55 EDT by Ian
Modified: 2007-04-18 12:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-02 09:55:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ian 2001-05-02 09:55:11 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.4.3 i686)


mkkickstart generates an invalid line "lang en_GB" which causes anaconda
to fail.  The only valid en_ entry in the file 
/usr/src/redhat/BUILD/anaconda-7.1/lang-table
is "en_US". 


Reproducible: Always
Steps to Reproduce:
1. Install 7.1 with GB/UK localisations
2. Run "mkkickstart | more"
3.
	

Actual Results:  
***WARNING: you will need to set the static IP address in the configuration
file
lang en_GB
 
#network --bootproto static --ip 10.0.0.1 --netmask 255.255.255.0 --gateway
10.0.0.254
 
cdrom
 
device ethernet eepro100
 
keyboard "uk"
 
zerombr yes
clearpart --linux
part swap --size 518
install
----etc...----

Expected Results:  Maybe:
lang en_US


Although this can be corrected by hand, the kickstart process still
prompts for the language setting !
Comment 1 Matt Wilson 2001-09-10 12:27:37 EDT

*** This bug has been marked as a duplicate of 53073 ***

Note You need to log in before you can comment on or make changes to this bug.