Bug 53073 - x configuration wrong
Summary: x configuration wrong
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mkkickstart (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
: 6171 38748 50814 52645 52843 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-09-03 09:48 UTC by Michael Redinger
Modified: 2007-04-18 16:36 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-04 14:37:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael Redinger 2001-09-03 09:48:01 UTC
Description of Problem:
kickstart doesn't generate correct xconfig lines. Eg. on a system with
a i815 video chipset (XF4) I get the following result:

xconfig --server "/etc/X11/X: symbolic link to ../../usr/X11R6/bin/XFree86" --monitor "generic monitor


Version-Release number of selected component (if applicable):
mkkickstart-2.3-1


How Reproducible:
100%

Steps to Reproduce:
1. setup X
2. type mkkickstart
3. look for the xconfig line ...

Actual Results:
wrong xconfig line - symbolic link ... is printed

Expected Results:
the xconfig should  contain the correct video card information

Additional Information:
AFAIR I filed smth. like this in 7.0 or 7.1 beta, but I can't find it.
At least back then this did not happen with XF 3

Comment 1 Matt Wilson 2001-09-05 16:22:12 UTC
mkkickstart is being deprecated.  use ksconfig or /root/anaconda-ks.cfg.


Comment 2 Matt Wilson 2001-09-10 16:24:42 UTC
*** Bug 52843 has been marked as a duplicate of this bug. ***

Comment 3 Matt Wilson 2001-09-10 16:25:45 UTC
*** Bug 52645 has been marked as a duplicate of this bug. ***

Comment 4 Matt Wilson 2001-09-10 16:26:10 UTC
*** Bug 50814 has been marked as a duplicate of this bug. ***

Comment 5 Matt Wilson 2001-09-10 16:27:10 UTC
*** Bug 52645 has been marked as a duplicate of this bug. ***

Comment 6 Matt Wilson 2001-09-10 16:27:32 UTC
*** Bug 38748 has been marked as a duplicate of this bug. ***

Comment 7 Matt Wilson 2001-09-10 16:29:29 UTC
*** Bug 6171 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.