Bug 38751 - texconfig goes mad if tetex-xdvi isn't installed
texconfig goes mad if tetex-xdvi isn't installed
Status: CLOSED DUPLICATE of bug 45865
Product: Red Hat Linux
Classification: Retired
Component: tetex (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-05-02 10:24 EDT by Tim Waugh
Modified: 2007-04-18 12:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-14 09:01:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Waugh 2001-05-02 10:24:54 EDT
Bero says:

"It tries to bring up a dialog box saying it can't find xdvi app-defaults,
but uses /usr/bin/dialog rather than its own dialog tool, and doesn't know
about interface changes in dialog, therefore dialog segfaults. I'd say
it's a dialog bug though."
Comment 1 Tim Waugh 2001-09-30 16:54:39 EDT

*** This bug has been marked as a duplicate of 45865 ***

Note You need to log in before you can comment on or make changes to this bug.