Bug 387571 - Gnome-compiz-manager installs two desktop files
Gnome-compiz-manager installs two desktop files
Status: CLOSED DUPLICATE of bug 289801
Product: Fedora
Classification: Fedora
Component: gnome-compiz-manager (Show other bugs)
All Linux
low Severity low
: ---
: ---
Assigned To: John Mahowald
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2007-11-16 15:10 EST by Philippe Troin
Modified: 2007-12-03 11:58 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-12-03 11:58:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Philippe Troin 2007-11-16 15:10:11 EST
$ rpm -ql gnome-compiz-manager.i386 | grep /usr/share/applications

And I have two "GL Desktop" icons under System->Preferences->Look and Feel.

Comment 1 Jason Merrill 2007-12-03 11:58:28 EST

*** This bug has been marked as a duplicate of 289801 ***

Note You need to log in before you can comment on or make changes to this bug.