Bug 387761 - Failed to ask for hostname
Summary: Failed to ask for hostname
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: firstboot   
(Show other bugs)
Version: 8
Hardware: i686
OS: Linux
low
high
Target Milestone: ---
Assignee: Chris Lumens
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-11-16 22:33 UTC by Moritz Barsnick
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-17 20:23:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Moritz Barsnick 2007-11-16 22:33:55 UTC
Description of problem:
After a fresh install, it seems firstboot failed to ensure that my host gets a 
hostname. I recall I was queried for network info and left the DHCP option 
checked.

Version-Release number of selected component (if applicable):
Fedora 8 initial release version.

How reproducible:
Only tried once.

Actual results:
The host is named localhost.localdomain or something like that, bash prompt 
with "noneset" or something like that.

Additional info:
I'm seeing a lot of peculiar stuff, this may be the cause of some of that.

Comment 1 Chris Lumens 2007-11-17 04:58:23 UTC
firstboot's network configuration module only appears if you are running in
reconfig mode.  Perhaps what you're seeing here is that the installer didn't set
networking up correctly?

Comment 2 Moritz Barsnick 2007-11-17 20:23:03 UTC
Either this was a problem with my install medium (I had other problems, such as 
bug #387791), or I just missed the point in anaconda's initial install.

A fresh install shows no such problem.

Sorry for the noise. -> Closed.


Note You need to log in before you can comment on or make changes to this bug.