Bug 388271 - pulseaudio ignores global volume
pulseaudio ignores global volume
Status: CLOSED DUPLICATE of bug 321611
Product: Fedora
Classification: Fedora
Component: pulseaudio (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Lennart Poettering
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-17 07:15 EST by drago01
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-29 20:31:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description drago01 2007-11-17 07:15:08 EST
Description of problem:
On my laptop, which uses snd-hda-intel (Realteak ALC 861) pulseaudio works but
has one problem:
I cannot change the volume using the pulseaudio "Master mixer" (same for using
the output device tab in pulseaudio volume control). I have to adjust the volume
of each stream if I want to change it. I thought it was an alsa issue because
passing model=toshiba (its not a toshiba notebook, but I tryed all options for
ALC 861) made it work but in this "mode" the sound card does not has any alsa
mixers (only switches), which results into mixer state not saved between reboots.

Version-Release number of selected component (if applicable):
pulseaudio-0.9.7-0.17.svn20071017.fc8

How reproducible:
Always

Steps to Reproduce:
1. Open a app
2. change volume for the device
3. notice it has only a effect if its muted or not
  
Actual results:

Cannot change global volume when using PA

Expected results:

Should work like it does on my desktop box (emu10k1)

Additional info:
N/A thats my first PA related bugreport so I don't know which kind of info is
helpful. Fell free to request anything that you need to fix this.
Comment 1 Lennart Poettering 2007-11-29 20:31:24 EST
Duplicate of 321611.

*** This bug has been marked as a duplicate of 321611 ***

Note You need to log in before you can comment on or make changes to this bug.