Bug 38884 - query.cgi shouldn't load javascript functions on default
Summary: query.cgi shouldn't load javascript functions on default
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General   
(Show other bugs)
Version: 2.8
Hardware: All Linux
medium
low vote
Target Milestone: ---
Assignee: David Lawrence
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
: 22666 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-05-03 07:25 UTC by Arenas Belon, Carlo Marcelo
Modified: 2007-04-18 16:33 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-03 07:45:50 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Arenas Belon, Carlo Marcelo 2001-05-03 07:25:26 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (X11; U; Linux 2.4.2-2 i686)

Description of problem:
when loading http://bugzilla.redhat.com/bugzilla/query.cgi, the resulting
page is loading several javascript functions that are not totally enabled
(are supposed to work if ?jscript=1) is added.

when selecting any product there is a javascript error because there isn't
any javascript object loaded on Netscape 4.77

How reproducible:
Always

Steps to Reproduce:
1. open the URL
2. select on any product
3.
	

Actual Results:  JavaScript error

Expected Results:  a simple HTML selection

Additional info:

Comment 1 Arenas Belon, Carlo Marcelo 2001-05-03 07:45:47 UTC
*** Bug 22666 has been marked as a duplicate of this bug. ***

Comment 2 David Lawrence 2001-09-18 14:05:52 UTC
Should be fixed now with the javascript version of the query.cgi page. Please
reopen this bug if it is not.


Note You need to log in before you can comment on or make changes to this bug.