Bug 38887 - can't addme to CC list while logged
Summary: can't addme to CC list while logged
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
(Show other bugs)
Version: 2.8
Hardware: All Linux
medium
medium vote
Target Milestone: ---
Assignee: David Lawrence
QA Contact: David Lawrence
URL: http://bugzilla.mozilla.org/show_bug....
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-05-03 07:53 UTC by Arenas Belon, Carlo Marcelo
Modified: 2007-04-18 16:33 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-05-08 22:13:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Arenas Belon, Carlo Marcelo 2001-05-03 07:53:23 UTC
when i am logged there is no way to add me to the CC list because the
button is only shown when not logged.

this is probably related to the bug 966

Comment 1 Arenas Belon, Carlo Marcelo 2001-05-03 08:05:06 UTC
guess i didn't make myself clear when what is not present.

while not logged there are three buttons (Add Comment, Add Me to CC List and
Remove Me from CC List), but when logged the button "Add Me to CC List" is
missing and therefore if you want to be notified for that bug you need to :

1) logout
2) go to bug number
3) click on "Add Me to CC List"

or add yourself to CC field and click submit while logged.

i guess that the having an "Add Me to CC List" button is highly more intituitive
and should be the preferred way if it also "posts" the comments.

Comment 2 Arenas Belon, Carlo Marcelo 2001-05-03 08:09:08 UTC
*** Bug 966 has been marked as a duplicate of this bug. ***

Comment 3 Göran Uddeborg 2001-08-10 12:51:37 UTC
You don't have to log out.  You can just add your email address to the Cc:
field, and push "Save Changes".

But I agree a shortcut fot this particular change would be handy when logged in
too.  It's the most common change I do to other people's reports.  I support
this enhancement suggestion.  I've taken the liberty to lower the priority
somewhat though. :-)

Comment 4 Aleksey Nogin 2002-11-13 11:36:58 UTC
See also http://bugzilla.mozilla.org/show_bug.cgi?id=34488

Comment 5 Göran Uddeborg 2003-05-08 22:13:13 UTC
Nowdays, there is a checkbox "Add Me to Cc List".  So I guess this is fixed by
now, right?


Note You need to log in before you can comment on or make changes to this bug.