Bug 966 - RFE: process_bug.cgi : "Add comment and add me to the CC list"
Summary: RFE: process_bug.cgi : "Add comment and add me to the CC list"
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
(Show other bugs)
Version: 2.8
Hardware: All Linux
low
medium vote
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-01-26 03:33 UTC by Aleksey Nogin
Modified: 2009-03-09 16:09 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-02 18:03:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Aleksey Nogin 1999-01-26 03:33:18 UTC
If I add a comment to a bug report, press commit get a page
with the new version of the bug report (from
process_bug.cgi) and press "Add me to the CC list", it does
not work. This behavour is reproducable - it already
happened to me twice.

Comment 1 Need Real Name 1999-02-01 17:31:59 UTC
I have not been able to reproduce this.  I have updated the add/remove
CC code to make it a little more sane from a navigation standpoint, so
can you try it again and see if it still happens?

Comment 2 Aleksey Nogin 1999-02-02 05:28:59 UTC
I tested it again and it worked fine this time.

Comment 3 Riley H Williams 1999-12-23 18:07:59 UTC
One addition I'd like to see is an "Add comment and add me to the CC list as
well" button that combined the effects of those two buttons.

Comment 4 Aleksey Nogin 1999-12-24 03:20:59 UTC
Yes, I missed such a button several times too.

Comment 5 David Lawrence 2000-01-14 20:52:59 UTC
Changed to enhancement. Will implement as time allows.

Comment 6 David Lawrence 2000-06-02 22:01:02 UTC
This should now be implemented with new release. People who do not have
permission to change a bug report can now add comment or add/remove themselves
on the Cc list.

Comment 7 Aleksey Nogin 2000-06-02 22:28:30 UTC
I still do not see this option. May be you misunderstood what we asked for -
it's not just to be able, as you said "add comment or add/remove themselves on
the Cc list", we want to be able to add comment _and_ add ourselves to the CC
list. The idea here to be able to do it in a single step (which will send people
a single e-mail), not in two steps.

Comment 8 Arenas Belon, Carlo Marcelo 2001-05-03 08:09:12 UTC
you can add comments and add yourself to the CC list on one operation if change
the CC field on this form.

even if it is not as intuitive as a "Add Me to CC List and Save Changes" button,
i think this is fixed on "current"

*** This bug has been marked as a duplicate of 38887 ***

Comment 9 Aleksey Nogin 2001-05-03 16:01:25 UTC
You misunderstood - yes, currently the owner of the bug and other "privileged
members" can do a lot in one step, but that's _not_ what I am asking. 

What I am asking is for _unprivilegded_ person to be able to add comment and add
himself to the CC list in one step.

Comment 10 David Lawrence 2003-01-02 18:03:39 UTC
This should be fixed now.

Comment 11 David Lawrence 2009-03-09 16:09:11 UTC
added another comment


Note You need to log in before you can comment on or make changes to this bug.