Bug 388921 - dangling symlink
dangling symlink
Status: CLOSED DUPLICATE of bug 390171
Product: Fedora
Classification: Fedora
Component: xorg-x11-fonts (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-17 16:23 EST by Florian La Roche
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-19 10:50:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Florian La Roche 2007-11-17 16:23:45 EST
Description of problem:

xorg-x11-fonts-100dpi has dangling symlink from
/etc/X11/fontpath.d/xorg-x11-fonts-100dpi:unscaled:pri=30 to
/usr/share/X11/fonts/100dpi:unsc
aled
xorg-x11-fonts-75dpi has dangling symlink from
/etc/X11/fontpath.d/xorg-x11-fonts-75dpi:unscaled:pri=20 to
/usr/share/X11/fonts/75dpi:unscale
d
xorg-x11-fonts-ISO8859-1-100dpi has dangling symlink from
/etc/X11/fontpath.d/xorg-x11-fonts-100dpi:unscaled:pri=30 to /usr/share/X11/fonts/1
00dpi:unscaled
xorg-x11-fonts-ISO8859-1-75dpi has dangling symlink from
/etc/X11/fontpath.d/xorg-x11-fonts-75dpi:unscaled:pri=20 to /usr/share/X11/fonts/75d
pi:unscaled
xorg-x11-fonts-ISO8859-14-100dpi has dangling symlink from
/etc/X11/fontpath.d/xorg-x11-fonts-100dpi:unscaled:pri=30 to /usr/share/X11/fonts/
100dpi:unscaled
xorg-x11-fonts-ISO8859-14-75dpi has dangling symlink from
/etc/X11/fontpath.d/xorg-x11-fonts-75dpi:unscaled:pri=20 to /usr/share/X11/fonts/75
dpi:unscaled
xorg-x11-fonts-ISO8859-15-100dpi has dangling symlink from
/etc/X11/fontpath.d/xorg-x11-fonts-100dpi:unscaled:pri=30 to /usr/share/X11/fonts/
100dpi:unscaled
xorg-x11-fonts-ISO8859-15-75dpi has dangling symlink from
/etc/X11/fontpath.d/xorg-x11-fonts-75dpi:unscaled:pri=20 to /usr/share/X11/fonts/75
dpi:unscaled
xorg-x11-fonts-ISO8859-2-100dpi has dangling symlink from
/etc/X11/fontpath.d/xorg-x11-fonts-100dpi:unscaled:pri=30 to /usr/share/X11/fonts/1
00dpi:unscaled
xorg-x11-fonts-ISO8859-2-75dpi has dangling symlink from
/etc/X11/fontpath.d/xorg-x11-fonts-75dpi:unscaled:pri=20 to /usr/share/X11/fonts/75d
pi:unscaled
xorg-x11-fonts-ISO8859-9-100dpi has dangling symlink from
/etc/X11/fontpath.d/xorg-x11-fonts-100dpi:unscaled:pri=30 to /usr/share/X11/fonts/1
00dpi:unscaled
xorg-x11-fonts-ISO8859-9-75dpi has dangling symlink from
/etc/X11/fontpath.d/xorg-x11-fonts-75dpi:unscaled:pri=20 to /usr/share/X11/fonts/75d
pi:unscaled
xorg-x11-fonts-misc has dangling symlink from
/etc/X11/fontpath.d/xorg-x11-fonts-misc:unscaled:pri=10 to
/usr/share/X11/fonts/misc:unscaled


regards,

Florian La Roche



Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Matěj Cepl 2007-11-19 10:50:31 EST

*** This bug has been marked as a duplicate of 390171 ***

Note You need to log in before you can comment on or make changes to this bug.