Bug 389271 - pirut crashes when I try to list or search software
pirut crashes when I try to list or search software
Status: CLOSED DUPLICATE of bug 252136
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
7
i386 Linux
low Severity high
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-18 06:35 EST by Karl-Heinz Schober
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-19 11:20:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Bugreport (641.65 KB, application/octet-stream)
2007-11-18 06:35 EST, Karl-Heinz Schober
no flags Details

  None (edit)
Description Karl-Heinz Schober 2007-11-18 06:35:23 EST
Description of problem:
I tried to install perl-Tk. Now I tried to search the installed programs and
pirut crashes. The same result when I try to list the installed programs. 
"Yum clean all" didn't help.

Version-Release number of selected component (if applicable):


How reproducible:
on every start of pirut

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Karl-Heinz Schober 2007-11-18 06:35:23 EST
Created attachment 262841 [details]
Bugreport
Comment 2 Jeremy Katz 2007-11-19 11:20:14 EST

*** This bug has been marked as a duplicate of 252136 ***

Note You need to log in before you can comment on or make changes to this bug.