Bug 389531 - Pirut crashes if a search is perfomed
Pirut crashes if a search is perfomed
Status: CLOSED DUPLICATE of bug 252136
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
7
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-18 12:38 EST by Stephan Sann
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-19 11:20:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Dump of pirut (641.66 KB, application/octet-stream)
2007-11-18 12:39 EST, Stephan Sann
no flags Details

  None (edit)
Description Stephan Sann 2007-11-18 12:38:19 EST
Description of problem:
If I try to perform a search in pirut, it crashes with the message "A unhandeled
exception has occured...".

Version-Release number of selected component (if applicable):


How reproducible:

Steps to Reproduce:
1. Start "/usr/bin/pirut"
2. go to "search" 
3. type something in
4. click "search" (or whatever it is in english - in german it's "Suche").
  
Actual results:
Exception (see above).

Expected results:
List of results for search-term

Additional info:

1.) [root@lotk1 ~]# uname -a
Linux lotk1.lotk 2.6.22.1-41.fc7 #1 SMP Fri Jul 27 18:21:43 EDT 2007 x86_64
x86_64 x86_64 GNU/Linux

2.) KDE 3.5.8-7.fc7 Fedora
Comment 1 Stephan Sann 2007-11-18 12:39:29 EST
Created attachment 263011 [details]
Dump of pirut
Comment 2 Jeremy Katz 2007-11-19 11:20:43 EST

*** This bug has been marked as a duplicate of 252136 ***

Note You need to log in before you can comment on or make changes to this bug.