Bug 389581 - ACPI dumping useless info to log
ACPI dumping useless info to log
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: acpid (Show other bugs)
8
i386 Linux
low Severity low
: ---
: ---
Assigned To: Zdenek Prikryl
Fedora Extras Quality Assurance
:
: 294391 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-18 12:47 EST by Austin Acton
Modified: 2007-11-30 17:12 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-23 09:25:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Fujitsu T2010 DMI info (9.33 KB, text/plain)
2007-11-18 12:47 EST, Austin Acton
no flags Details

  None (edit)
Description Austin Acton 2007-11-18 12:47:44 EST
Description of problem:
ACPI info about battery is gettig dumped to /var/log/messages at least once per
minute; usually more often.  This keeps my hard drive busy and wastes power.

Nov 18 12:43:17 localhost acpid: received event "battery CMB1 00000080 00000001"
Nov 18 12:43:17 localhost acpid: notifying client 2189[68:68]
Nov 18 12:43:17 localhost acpid: notifying client 2383[0:0]
Nov 18 12:43:17 localhost acpid: completed event "battery CMB1 00000080 00000001"

(...)

Nov 18 12:45:18 localhost acpid: received event "battery CMB1 00000080 00000001"
Nov 18 12:45:18 localhost acpid: notifying client 2189[68:68]
Nov 18 12:45:18 localhost acpid: notifying client 2383[0:0]
Nov 18 12:45:18 localhost acpid: completed event "battery CMB1 00000080 00000001"

Version-Release number of selected component (if applicable):
Happens both with default Fedora 8 kernel, and latest update (2.6.23.1-49.fc8).

Additional info:
dmi info attached for hardware identifiation.
Comment 1 Austin Acton 2007-11-18 12:47:44 EST
Created attachment 263031 [details]
Fujitsu T2010 DMI info
Comment 2 Zdenek Prikryl 2007-11-22 02:38:38 EST
*** Bug 294391 has been marked as a duplicate of this bug. ***
Comment 3 Zdenek Prikryl 2007-11-23 09:25:37 EST
Those messages are available only in a debug mod (acpid -d) now. Just important
and error messages are logged now.

Zdenek
Comment 4 Fedora Update System 2007-11-26 13:53:40 EST
acpid-1.0.6-4.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 5 Austin Acton 2007-11-27 09:26:01 EST
Fixed.  Thanks!

Note You need to log in before you can comment on or make changes to this bug.