Bug 38959 - line 438 in intf.run(todo test=test)
Summary: line 438 in intf.run(todo test=test)
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL: /usr/bin/anaconda
Whiteboard:
Keywords:
: 38960 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-05-03 16:04 UTC by Need Real Name
Modified: 2007-04-18 16:33 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-04 15:10:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Dump (1.28 KB, text/plain)
2001-05-04 11:49 UTC, Gerald Heethaar
no flags Details

Description Need Real Name 2001-05-03 16:04:09 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98; Win 9x 4.90)

Description of problem:
/usr/bin/anaconda  line 438 in intf.run (todo test=test)

How reproducible:
Always

Steps to Reproduce:
1.Install or Upgrade (from Redhat 6.2)
2.Disk #1 (ok), then
3.Disk #2 (problem)
	

Actual Results:  reboot the machine

Additional info:

Comment 1 Brent Fox 2001-05-03 16:37:21 UTC
What are the steps required to reproduce this bug?

Comment 2 Brent Fox 2001-05-03 16:38:31 UTC
Is that the complete debug error message?  Usually there's more to it.

Comment 3 Brent Fox 2001-05-03 16:39:00 UTC
*** Bug 38960 has been marked as a duplicate of this bug. ***

Comment 4 Gerald Heethaar 2001-05-04 11:49:00 UTC
Created attachment 17326 [details]
Dump

Comment 5 Brent Fox 2001-05-04 15:10:01 UTC
Ok, I'm almost certain that you have a bad cd.  The installer isn't finding
files on the cd that *have* to be there (like the /usr/bin/passwd
command)...this is almost always a bad cd or a bad download.  Please try again
and reopen this bug if the problem persists.


Note You need to log in before you can comment on or make changes to this bug.