Bug 38959 - line 438 in intf.run(todo test=test)
line 438 in intf.run(todo test=test)
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
/usr/bin/anaconda
:
: 38960 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-05-03 12:04 EDT by Need Real Name
Modified: 2007-04-18 12:33 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-04 11:10:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Dump (1.28 KB, text/plain)
2001-05-04 07:49 EDT, Gerald Heethaar
no flags Details

  None (edit)
Description Need Real Name 2001-05-03 12:04:09 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98; Win 9x 4.90)

Description of problem:
/usr/bin/anaconda  line 438 in intf.run (todo test=test)

How reproducible:
Always

Steps to Reproduce:
1.Install or Upgrade (from Redhat 6.2)
2.Disk #1 (ok), then
3.Disk #2 (problem)
	

Actual Results:  reboot the machine

Additional info:
Comment 1 Brent Fox 2001-05-03 12:37:21 EDT
What are the steps required to reproduce this bug?
Comment 2 Brent Fox 2001-05-03 12:38:31 EDT
Is that the complete debug error message?  Usually there's more to it.
Comment 3 Brent Fox 2001-05-03 12:39:00 EDT
*** Bug 38960 has been marked as a duplicate of this bug. ***
Comment 4 Gerald Heethaar 2001-05-04 07:49:00 EDT
Created attachment 17326 [details]
Dump
Comment 5 Brent Fox 2001-05-04 11:10:01 EDT
Ok, I'm almost certain that you have a bad cd.  The installer isn't finding
files on the cd that *have* to be there (like the /usr/bin/passwd
command)...this is almost always a bad cd or a bad download.  Please try again
and reopen this bug if the problem persists.

Note You need to log in before you can comment on or make changes to this bug.