Bug 389721 - ata:COMRESET fails during boot and resuming from hibernation
ata:COMRESET fails during boot and resuming from hibernation
Status: CLOSED DUPLICATE of bug 365331
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
8
i386 Linux
low Severity low
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-18 15:34 EST by kish
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-21 14:33:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dmesg output (3.19 KB, text/plain)
2007-11-18 15:34 EST, kish
no flags Details

  None (edit)
Description kish 2007-11-18 15:34:16 EST
Description of problem:

During start up ata:COMRESET fails. This also happens when resuming from
hibernation.

Version-Release number of selected component (if applicable):

Kernel 2.6.23.1-49.fc8 

How reproducible:
Update the kernel using yum on a ata HD with dual boot configuration.

Steps to Reproduce:
1.Normal boot of the new kernel in verbose mode
  
Actual results:
1.Delay in startup 
2.No other functional problem after the startup
3.Same messages when resuming from hibernation
<<details attached>>

Expected results:
Normal boot and resume.

Additional info:
1.updated the system from f7 to f8 using yum
2.using gnome
Comment 1 kish 2007-11-18 15:34:16 EST
Created attachment 263111 [details]
dmesg output
Comment 2 Chuck Ebbert 2007-11-21 14:27:52 EST
Fixed in 2.6.23.8-62
Comment 3 Chuck Ebbert 2007-11-21 14:33:39 EST

*** This bug has been marked as a duplicate of 365331 ***

Note You need to log in before you can comment on or make changes to this bug.