Bug 390481 - Missing file mount_cifs.so
Missing file mount_cifs.so
Status: CLOSED DUPLICATE of bug 250922
Product: Fedora
Classification: Fedora
Component: autofs (Show other bugs)
All Linux
low Severity low
: ---
: ---
Assigned To: Jeffrey Moyer
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2007-11-19 10:13 EST by Matthias Runge
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-11-19 10:29:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Matthias Runge 2007-11-19 10:13:08 EST
Description of problem:
automount[8794]: open_mount: (mount):cannot open mount 
module cifs (/usr/lib/autofs/mount_cifs.so: cannot open shared object file: No s
uch file or directory)

Version-Release number of selected component (if applicable):

How reproducible:
every time

Steps to Reproduce:
cat /etc/auto.misc:
sharename    -fstype=cifs,credentials=/etc/sysconfig/share.credentials ://host/share
(autofs restart) 
Actual results:
Mount works as expected, /var/log/messages writes the error.

Expected results:
no error in /var/log/messages

Additional info:
Comment 1 Ian Kent 2007-11-19 10:29:01 EST
This isn't a problem other than the annoying message
in the log. I've known about it for some time but
haven't got around to fixing it. The problem being,
to get rid of it we could miss potentially important
error messages. I'm still not sure what I will do about
it and, to be honest, I have been more concerned with
higher impact issues.


*** This bug has been marked as a duplicate of 250922 ***

Note You need to log in before you can comment on or make changes to this bug.