Bug 390611 - loader segfaults after getting ip address
loader segfaults after getting ip address
Status: CLOSED DUPLICATE of bug 378641
Product: Fedora
Classification: Fedora
Component: libdhcp (Show other bugs)
rawhide
i386 Linux
low Severity medium
: ---
: ---
Assigned To: David Cantrell
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-19 11:35 EST by Bill Peck
Modified: 2008-01-03 23:17 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-03 23:17:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
console log showing the backtrace (19.90 KB, application/octet-stream)
2007-11-19 11:35 EST, Bill Peck
no flags Details

  None (edit)
Description Bill Peck 2007-11-19 11:35:39 EST
Description of problem:
anaconda segfaults after getting ip address.  I'm attaching the console log

Version-Release number of selected component (if applicable):
11.4.0.1

How reproducible:
Everytime

loader received SIGABRT!  Backtrace:                                           
[0x401ade]
[0x525190]
[0x5843d5]
[0x525870]
[0x53edd5]
[0x53e5d4]
[0x56e62d]
[0x471ae9]
[0x4734ca]
[0x469e01]
[0x471506]
[0x4187c1]
[0x41aad2]
[0x41b93b]
[0x416af8]
[0x40e6ed]
[0x403c28]
[0x516cd9]
[0x4001e9]
Comment 1 Bill Peck 2007-11-19 11:35:39 EST
Created attachment 263641 [details]
console log showing the backtrace
Comment 2 Chris Lumens 2007-11-19 12:51:23 EST
For my future reference:

0x4187c1
/usr/src/debug/anaconda-11.4.0.1/loader2/net.c:1395
0x41aad2
/usr/src/debug/anaconda-11.4.0.1/loader2/net.c:588
0x41b93b
/usr/src/debug/anaconda-11.4.0.1/loader2/net.c:1929
0x416af8
/usr/src/debug/anaconda-11.4.0.1/loader2/urlinstall.c:361
0x40e6ed
/usr/src/debug/anaconda-11.4.0.1/loader2/kickstart.c:412
0x403c28
/usr/src/debug/anaconda-11.4.0.1/loader2/loader.c:1700
Comment 3 David Cantrell 2008-01-03 23:17:26 EST

*** This bug has been marked as a duplicate of 378641 ***

Note You need to log in before you can comment on or make changes to this bug.