Bug 391141 - install-info don't like %_excludedocs 1
install-info don't like %_excludedocs 1
Status: CLOSED DUPLICATE of bug 442274
Product: Fedora
Classification: Fedora
Component: texinfo (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Vitezslav Crhonek
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-19 17:31 EST by Peter Bieringer
Modified: 2008-04-24 03:47 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-24 03:47:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Bieringer 2007-11-19 17:31:26 EST
Description of problem:

Looks like the install-info calls in postinstall of RPM packages don't like
missing doc directory:

Running Transaction
  Installing: make                         ######################### [1/1] 
install-info: Datei oder Verzeichnis nicht gefunden for /usr/share/info/make.info.gz


Seen on other packages, too


info-4.11-1.fc8
Comment 1 Vitezslav Crhonek 2008-03-05 07:57:43 EST
I can't reproduce it, is the problem still present?

Running Transaction
  Installing: make                         ######################### [1/1] 

Installed: make.x86_64 1:3.81-10.fc8
Complete!

[root@norcus ~]# rpm -q info
info-4.11-3.fc8
Comment 2 Vitezslav Crhonek 2008-04-24 03:47:51 EDT

*** This bug has been marked as a duplicate of 442274 ***

Note You need to log in before you can comment on or make changes to this bug.