Bug 391161 - dangling symlinks in tetex-fonts-hebrew
dangling symlinks in tetex-fonts-hebrew
Status: CLOSED DUPLICATE of bug 388871
Product: Fedora
Classification: Fedora
Component: tetex-fonts-hebrew (Show other bugs)
8
All Linux
low Severity medium
: ---
: ---
Assigned To: Dan Kenigsberg
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-19 17:40 EST by Christian Krause
Modified: 2007-12-28 12:17 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-24 11:49:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christian Krause 2007-11-19 17:40:24 EST
Description of problem:

this package contains 2 dangling symlinks:

root@:/usr/share/texmf/fonts# find -type l -xtype l -print
./type1/public/culmus
./afm/public/culmus

Both point to "../../../../fonts/hebrew" which does not exist.

Version-Release number of selected component (if applicable):
tetex-fonts-hebrew-0.1-7.fc6.noarch.rpm
Comment 1 Dan Kenigsberg 2007-11-24 11:49:15 EST

*** This bug has been marked as a duplicate of 388871 ***
Comment 2 Fedora Update System 2007-12-28 12:17:40 EST
tetex-fonts-hebrew-0.1-8.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.