Bug 39193 - error while attempting to upgrade rh 6.2 to rh 7. anaconda line 4?? error
Summary: error while attempting to upgrade rh 6.2 to rh 7. anaconda line 4?? error
Status: CLOSED DUPLICATE of bug 19928
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-05-05 07:26 UTC by vu2mir
Modified: 2007-04-18 16:33 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-07 15:23:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
error report of attempt to upgrade rh 6.2 to 7 (5.37 KB, text/plain)
2001-05-05 07:29 UTC, vu2mir
no flags Details

Description vu2mir 2001-05-05 07:26:19 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98; Win 9x 4.90)

Description of problem:
error report says internal error has occured in the installation program 
and to report to you.

How reproducible:
Always

Steps to Reproduce:
1.rh 7 installer cd in cdrom drive.
2.attempt to upgrade the existing rh 6.2 to rh 7
(as soon as 'upgrade' is selected, error report appears.
3.
	

Actual Results:  error report appears

Expected Results:  installer cd should have started upgrading the 
exisiting Red Hat 6.2 to Red Hat 7.

Additional info:

Installer says to report to you.

Comment 1 vu2mir 2001-05-05 07:29:28 UTC
Created attachment 17428 [details]
error report of attempt to upgrade rh 6.2 to 7

Comment 2 Brent Fox 2001-05-07 15:23:46 UTC

*** This bug has been marked as a duplicate of 19928 ***


Note You need to log in before you can comment on or make changes to this bug.