This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 392841 - pirut crashes when trying to list installed packages
pirut crashes when trying to list installed packages
Status: CLOSED DUPLICATE of bug 252136
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
7
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-20 13:59 EST by Marcio H Zuchini
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-20 14:49:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
pirut crash dump after trying to list installed packages (1.16 MB, application/octet-stream)
2007-11-20 13:59 EST, Marcio H Zuchini
no flags Details

  None (edit)
Description Marcio H Zuchini 2007-11-20 13:59:57 EST
Description of problem:
pirut crashes when trying to list installed packages. In fact, it is not able to
search or list packages, which turns impossible to manually tune the system.
When pirut crashed, it advised to post the dump file in Bugzilla and so I've done.


Version-Release number of selected component (if applicable):
pirut-1.3.23-1.fc7

How reproducible:
In my system, pirut was not working at all.

Steps to Reproduce:
1.Starts pirut (as Add/Remove programs in FC7/Gnome)
2.Try to search any package
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Marcio H Zuchini 2007-11-20 13:59:58 EST
Created attachment 265221 [details]
pirut crash dump after trying to list installed packages
Comment 2 Jeremy Katz 2007-11-20 14:49:05 EST

*** This bug has been marked as a duplicate of 252136 ***

Note You need to log in before you can comment on or make changes to this bug.