Bug 393741 - pirut maximum recursion depth exceeded
pirut maximum recursion depth exceeded
Status: CLOSED DUPLICATE of bug 375221
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-21 03:32 EST by Craig Lindley
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-21 09:20:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Dump produced by pirut (124.20 KB, text/plain)
2007-11-21 03:32 EST, Craig Lindley
no flags Details

  None (edit)
Description Craig Lindley 2007-11-21 03:32:01 EST
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.Download RPM eg webmin via firefox to desktop
2.Right click on rpm and select open with software installer
3.
  
Actual results:dumps


Expected results:rpm installed


Additional info:maximum recursion depth exceeded
Comment 1 Craig Lindley 2007-11-21 03:32:01 EST
Created attachment 265781 [details]
Dump produced by pirut
Comment 2 Jeremy Katz 2007-11-21 09:20:33 EST
A fix for this bug is available in the pirut package in the updates-testing
repository

*** This bug has been marked as a duplicate of 375221 ***

Note You need to log in before you can comment on or make changes to this bug.