Bug 375221 - firefox java icedtea/sun can not open jboss' web-conlose
firefox java icedtea/sun can not open jboss' web-conlose
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: java-1.7.0-icedtea (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Thomas Fitzsimmons
Fedora Extras Quality Assurance
:
: 393741 396931 412981 426441 426442 426637 426772 427314 428510 429077 432218 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-10 19:35 EST by Yovko Ilchev Yovkov
Modified: 2008-08-02 19:40 EDT (History)
16 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-19 11:41:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Dump produced as per instuctions in bug 393741 (124.17 KB, text/plain)
2007-11-23 00:43 EST, Craig Lindley
no flags Details

  None (edit)
Description Yovko Ilchev Yovkov 2007-11-10 19:35:16 EST
Description of problem:
I am not able to get jboss:8080/web-console tree with firefox. I have also tried
with sun java plugin. 
I am also not able to get tree for webogic 8.1.6 server. 
It was possible to do this with F7 and SUN java.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Fresh install.
2. Install compat-libstdc++-33
3.
  
Actual results:
Can not get the web-console tree

Expected results:
To get web-console tree

Additional info:
My SELINUX is disabled
Comment 1 Fedora Update System 2007-11-20 12:50:05 EST
pirut-1.3.26-1.fc8 has been pushed to the Fedora 8 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update pirut'
Comment 2 Jeremy Katz 2007-11-21 09:20:34 EST
*** Bug 393741 has been marked as a duplicate of this bug. ***
Comment 3 Craig Lindley 2007-11-23 00:43:00 EST
Created attachment 267361 [details]
Dump produced as per instuctions in bug 393741
Comment 4 Craig Lindley 2007-11-23 00:45:32 EST
Above dump was produced with pirut version 1.3.26 release 1.fc8
Comment 5 Jeremy Katz 2007-11-26 11:00:28 EST
*** Bug 396931 has been marked as a duplicate of this bug. ***
Comment 6 Fedora Update System 2007-11-28 20:34:03 EST
pirut-1.3.27-1.fc8 has been pushed to the Fedora 8 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update pirut'
Comment 7 Denis Leroy 2007-12-03 06:06:40 EST
Why is this assigned to compat-libgda ? Please reassign to correct component,
thanks.
Comment 8 Jeremy Katz 2007-12-05 16:52:53 EST
*** Bug 412981 has been marked as a duplicate of this bug. ***
Comment 9 Fedora Update System 2007-12-06 15:45:30 EST
pirut-1.3.28-1.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 10 Fedora Update System 2007-12-06 15:55:09 EST
pirut-1.3.28-1.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 11 Denis Leroy 2007-12-14 07:48:07 EST
Reassigning to java-icedtea component.

Tom, I'm reassigning this to you since you're maintaining icedtea. Please ignore
ALL COMMENTS above except the initial submitter one :-) Looks like this bug
number was used by mistake in a bodhi build or something...
Comment 12 Lillian Angel 2007-12-14 10:08:53 EST
Yovko Ilchev Yovkov - What version of JBoss and what version of IcedTea are you
using?
Comment 13 Lillian Angel 2007-12-14 11:08:36 EST
I am able to run: http://localhost:8080/web-console/ successfully on F8 using
jboss 4.2.2 and IcedTea-b23.

Are you sure you have the plugin installed correctly?
Comment 14 Jeremy Katz 2007-12-20 22:20:01 EST
*** Bug 426441 has been marked as a duplicate of this bug. ***
Comment 15 Jeremy Katz 2007-12-20 22:20:22 EST
*** Bug 426442 has been marked as a duplicate of this bug. ***
Comment 16 Jeremy Katz 2007-12-23 10:13:35 EST
*** Bug 426637 has been marked as a duplicate of this bug. ***
Comment 17 Jeremy Katz 2007-12-24 10:01:57 EST
*** Bug 426697 has been marked as a duplicate of this bug. ***
Comment 18 Jeremy Katz 2007-12-26 13:55:06 EST
*** Bug 426772 has been marked as a duplicate of this bug. ***
Comment 19 Jeremy Katz 2007-12-30 09:12:44 EST
*** Bug 427024 has been marked as a duplicate of this bug. ***
Comment 20 Jeremy Katz 2008-01-02 20:07:22 EST
*** Bug 427314 has been marked as a duplicate of this bug. ***
Comment 21 Jeremy Katz 2008-01-08 12:13:13 EST
*** Bug 427524 has been marked as a duplicate of this bug. ***
Comment 22 Maxim Egorushkin 2008-01-08 15:16:28 EST
(In reply to comment #10)
> pirut-1.3.28-1.fc8 has been pushed to the Fedora 8 stable repository.  If
problems still persist, please make note of it in this bug report.

The problem still does persist with pirut-1.3.28-1.fc8. Please see
https://bugzilla.redhat.com/show_bug.cgi?id=427524

p.s. Why is this bug report titled "Bug 375221: firefox java icedtea/sun can not
open jboss' web-conlose"? 

Comment 23 Jeremy Katz 2008-01-14 10:51:00 EST
*** Bug 428510 has been marked as a duplicate of this bug. ***
Comment 24 Jeremy Katz 2008-01-16 23:13:58 EST
*** Bug 429077 has been marked as a duplicate of this bug. ***
Comment 25 Jeremy Katz 2008-02-10 14:18:17 EST
*** Bug 432218 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.