This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 394051 - pirut crashes unhandled exception occurred
pirut crashes unhandled exception occurred
Status: CLOSED DUPLICATE of bug 252136
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
7
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-21 07:28 EST by peterhoffm
Modified: 2008-08-02 19:40 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-21 15:02:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
bug report (641.66 KB, application/octet-stream)
2007-11-21 14:53 EST, peterhoffm
no flags Details

  None (edit)
Description peterhoffm 2007-11-21 07:28:10 EST
When opening pirut I click on search and enter the name of the software I want,
then I wait a little while, then an error message appears: "An unhandled
exception occurred. This is most likely a bug. Please save the crash dump and
file a detailed bug report against pirut at,...". Saving the bug report doesn't
work, there's no file written in the directory I choose.
While that the terminal displays:
Code:

/usr/lib64/python2.5/site-packages/rhpl/exception.py:64: GtkWarning:
gtk_text_buffer_emit_insert: assertion `g_utf8_validate (text, len, NULL)'
failed buffer.set_text(text)
Comment 1 Jeremy Katz 2007-11-21 09:21:33 EST
Can you cut and paste the complete traceback?
Comment 2 peterhoffm 2007-11-21 14:53:37 EST
Created attachment 266291 [details]
bug report
Comment 3 Jeremy Katz 2007-11-21 15:02:22 EST

*** This bug has been marked as a duplicate of 252136 ***

Note You need to log in before you can comment on or make changes to this bug.