This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 394711 - Add/Remove Software crashes
Add/Remove Software crashes
Status: CLOSED DUPLICATE of bug 252136
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
7
i386 Linux
low Severity low
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-21 13:19 EST by KlausKlausen
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-21 13:42:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
crashdump for pirut (641.90 KB, text/plain)
2007-11-21 13:19 EST, KlausKlausen
no flags Details

  None (edit)
Description KlausKlausen 2007-11-21 13:19:44 EST
Description of problem:
Pirut starts as usual. But when I try to search or display the package list it
suddenly crashes with the following message:
"An unhandled exception has occurred. This is most likely a bug. Please save the
crash dump and file a detailed bug report against pirut at
https://bugzilla.redhat.com/bugzilla"

Version-Release number of selected component (if applicable):
pirut 1.3.26

How reproducible:
Happens everytime I start pirut/click on "Add/remove software".

 

Additional info:
I already updated pirut using:
yum --enablerepo=updates-testing update pirut
Did not help

But maybe it's an error caused by yum, because it produces a similar (part of
the) error as pirut in the crashdump (see attachment)
yum info yum produces:

File "/usr/lib/python2.5/gettext.py", line 313, in _parse
    v = v.split(';')
AttributeError: 'list' object has no attribute 'split'

Hope this will help.
Comment 1 KlausKlausen 2007-11-21 13:19:44 EST
Created attachment 266221 [details]
crashdump for pirut
Comment 2 Jeremy Katz 2007-11-21 13:42:17 EST

*** This bug has been marked as a duplicate of 252136 ***

Note You need to log in before you can comment on or make changes to this bug.