Bug 394991 - No Pidgin buddies appear in nautilus sendto dropdown box
No Pidgin buddies appear in nautilus sendto dropdown box
Status: CLOSED DUPLICATE of bug 408511
Product: Fedora
Classification: Fedora
Component: nautilus-sendto (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Alexander Larsson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-21 18:15 EST by vfiend
Modified: 2008-01-06 16:53 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-06 16:53:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description vfiend 2007-11-21 18:15:51 EST
Description of problem: nautilus-sendto does not allow selection of a buddy to
send a file to (the dropdown is empty)


Version-Release number of selected component (if applicable):
nautilus-sendto-0.12-4.fc8 from updates-testing


How reproducible: Always


Steps to Reproduce:
1. Open Pidgin and sign on
2. Enable 'Nautilus Integration' plugin in pidgin
3. Open nautilus and right click a file, choosing 'send to'
4. Select pidgin in the dropdown
  
Actual results: The send to dropdown is empty and doesn't allow selecting a
buddy to send to


Expected results: The send to dropdown is populated and allows selecting a buddy
to send to
Comment 1 Adel Gadllah 2008-01-06 16:53:43 EST
Fixed in nautilus-sendto-0.12-5.fc8 (currently in updates-testing)

*** This bug has been marked as a duplicate of 408511 ***

Note You need to log in before you can comment on or make changes to this bug.