Bug 395041 - update xmms to 1.2.11 (Nov 2007)
update xmms to 1.2.11 (Nov 2007)
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: xmms (Show other bugs)
9
All Linux
high Severity high
: ---
: ---
Assigned To: Paul F. Johnson
Fedora Extras Quality Assurance
:
: 434682 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-21 18:39 EST by Marek Mahut
Modified: 2008-09-12 04:36 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-12 04:36:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marek Mahut 2007-11-21 18:39:15 EST
Description of request:

Please, upgrade xmms to new 1.2.11 version.

Also, if possible clean-up the spec file a little bit and try to work with
upstream to get patches to them.

Thanks!
Comment 1 Marek Mahut 2008-01-15 16:08:42 EST
Any chance to have this done before F9?
Comment 2 Michael Schwendt 2008-03-14 18:22:05 EDT
*** Bug 434682 has been marked as a duplicate of this bug. ***
Comment 3 Bug Zapper 2008-05-13 23:58:29 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 4 acount closed by user 2008-05-26 04:56:58 EDT
waiting... for Fedora 10
Comment 5 acount closed by user 2008-07-06 05:23:12 EDT
ping ?

will it be ready for fedora 10 ?


-thanks-
Comment 6 Paul F. Johnson 2008-09-03 10:16:24 EDT
It's in todays rawhide push. I'll see about getting it into F9 next week.
Comment 7 Paul F. Johnson 2008-09-12 04:36:59 EDT
Now in f9-update-candidates. Closing the bug. Enjoy!

Note You need to log in before you can comment on or make changes to this bug.