Bug 434682 - update to latest release
update to latest release
Status: CLOSED DUPLICATE of bug 395041
Product: Fedora
Classification: Fedora
Component: xmms (Show other bugs)
All Linux
low Severity low
: ---
: ---
Assigned To: Paul F. Johnson
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2008-02-24 04:55 EST by acount closed by user
Modified: 2008-03-14 18:22 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-03-14 18:22:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description acount closed by user 2008-02-24 04:55:21 EST
please update from 1.2.10(2004-02-23) to 1.2.11(2007-11-15) before f-9.

Comment 1 Michael Schwendt 2008-03-14 18:22:05 EDT

*** This bug has been marked as a duplicate of 395041 ***

Note You need to log in before you can comment on or make changes to this bug.